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Introduction 

Introduction

Adobe FrameMaker (2015 release) is now a complete solution for bidirectional technical con-
tent. Ensure content is mobile-ready with new HTML5 layout and deliver it as a mobile app 
across devices and formats. Personalize content with new dynamic content filters. Author XML 
content faster with a simplified environment, enhanced Quick Element toolbar, and DITA 1.3 
support. Collaborate efficiently with smoother import of Microsoft Word files. Work produc-
tively with enhanced conditional text and mini TOCs. Do more with tables.

This guide presents you an overview of the new features and workflows in FrameMaker (2015 
release). A large number of narrated videos make it easy for you to become familiar with the 
changes in the UI and help you get started with this release. 

Besides this Getting Started Guide, you will find the FrameMaker User Guide and many other 
resources at adobe.com. A collection of key FrameMaker resources is presented in the Addi-
tional resources section of this guide.

http://www.adobe.com
http://www.adobe.com/go/learn_fm_ug_en
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How to get Adobe 
FrameMaker (2015 release)
To try FrameMaker before buying, download a fully func-
tional, 30-day complimentary trial version.

You can buy Adobe FrameMaker (2015 release) through the 
online Adobe Store or by calling 800-585-0774. Learn about 
other ways to buy FrameMaker (2015 release), including buy-
ing through authorized resellers or purchasing with educa-
tion or government discounts.

If you already have a license for an earlier version of 
FrameMaker, see the following table for special pricing. 

Note: Prices listed are the Adobe direct store prices. Reseller prices may vary. Prices do not include 
tax or shipping and handling. 

For more information, call us at +1-877-687-1520 or visit the FrameMaker website.

If you have

Upgrade to Adobe FrameMaker (2015 release)

USD EUR AUD YEN

Adobe 
FrameMaker 12

$399  €399 $399 ¥52500

Adobe 
FrameMaker 11

$599 €599 $599 ¥78900

http://www.adobe.com/go/tryframemaker
http://www.adobe.com/go/buyframemaker
http://www.adobe.com/products/catalog/software._sl_id-contentfilter_sl_catalog_sl_software_sl_allsoftware.html?start=50
http://www.adobe.com/products/catalog/software._sl_id-contentfilter_sl_catalog_sl_software_sl_allsoftware.html?start=50
http://www.adobe.com/products/framemaker.html
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Leverage support for Arabic, 
Hebrew, and Farsi

Bidirectional language support
After using FrameMaker for so long to author documents in 
left-to-right (LTR) languages, now use it to extend your users to 
create bidirectional content. This means that you can not only cre-
ate content in right-to-left (RTL) languages - Arabic, Hebrew, and 
Farsi, but also a mix of both LTR and RTL languages.

Author a 
single doc-
ument that 
includes content in left-to-right lan-
guages such as English or German and 
right-to-left languages - Arabic, Hebrew 
or Farsi. Create multi-flow documents 
that have LTR and RTL content 
side-by-side on the same page, or in a 
book wherein some chapters are 
authored in LTR languages, while others 
in RTL languages. The TOC or index in 
your document can also be configured 
to publish in right-to-left fashion. 

All of this works out-of-the-box for 
unstructured FrameMaker documents. 

You can also author bidirectional con-
tent in DITA topics by simply applying 

•  Support for bidirectional content 
and not just RTL

• Languages supported - Arabic, 
Hebrew, and Farsi

• CJK content mixed with RTL at 
document level
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the Direction attribute (dir) of any supporting element. Or define this attribute in the EDD to 
provide bidirectional authoring support in your custom structured applications.

The inheritance model in FrameMaker has been redesigned to support the Direction attribute. 
For example, if a Document’s Direction attribute has been set to RTL, and the Direction attri-
bute of a paragraph within the Document has been set to inherit, then the paragraph’s direc-
tion will also be set to RTL.

You will now find the numbering styles for - Indic, Hebrew, Farsi, Abjad, and Alif Ba Ta that you 
can use in autonumbering of paragraphs, sections, tables, figures, footnotes, and page num-
bers. 

For Arabic language, FrameMaker supports diacritics and standard ligature characters as 
shown in the following figure:

A new Direction toolbar had also been added to help you quickly know the direction of your 
document, convert digits from English to Arabic or from Arabic to English, and directional 
markers for neutral symbols, such as slash or parentheses.
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It’s easy to mix Chinese, Japanese, and Korean (CJK) content with LTR or RTL content. This sup-
port is available at the document level, but in different paragraphs. This means that within a 
document, you can have Chinese content in one paragraph and the next paragraph can have 
Arabic content. 

To set the direction of a document
1. Create a new document or use an existing document.

2. From the Format menu, choose Direction > Right-to-Left or Left-to-Right.

For more information, see Document Direction in FrameMaker Help.

Bidirectional content flipping 
Reduce translation and DTP work with the new Direction property.

Author a document in an LTR language such as English and send it for translation to Arabic, 
Hebrew, or Farsi without worrying about the direction of the translated content. Then simply 
flip the direction of the translated document and your document is ready to be published.

http://help.adobe.com/en_US/framemaker/2015/using/index.html#t=using-framemaker-2015%2Ffrm_basics_ba%2Ffrm_basics_ba-23.htm%23XREF_id153VA0HF0YW
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Bidirectional content flipping 6

This works just as well for bidirectional documents. In this case, simply flip individual objects, 
such as flows, text lines, paragraphs, tables, images, lists, and neutral characters (such as paren-
thesis).

For images or illustrations, you have a choice of either flipping the image from left to right, or 
creating a mirror image. This is extremely helpful when you want to convert a flowchart from 
English to Arabic. 
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Bidirectional content flipping7

To flip a paragraph
1. Place the insertion point inside the paragraph.

2. From the Format menu, choose Paragraphs > Designer.

3. In the Paragraph Designer, go to the Direction tab.

4. In the Direction drop-down list, choose Right-to-Left or Left-to-Right.

To flip a table
1. Place the insertion point inside the table.

2. From the Table menu, choose Format > Table Designer.

3. In the Table Designer, go to the Direction tab.

4. In the Direction drop-down list, choose Right-to-Left or Left-to-Right.

To flip text lines and text flows
1. Select the text line or text flow.

2. From the Graphic menu, choose Object Properties.

3. In the Object Properties dialog box, choose Text Line or Text Frame.
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4. In the Direction drop-down list, choose Right-to-Left or Left-to-Right.

For more information, see Document Direction in FrameMaker Help.

Bidirectional language publishing
Publish documents with bidirectional content from within FrameMaker in 
multiple formats: PDF, Responsive HTML5, WebHelp, CHM, EPUB, KF8, 
MOBI, mobile apps, and Adobe Digital Publishing Solution (DPS). Optionally, 
flip the HTML5 layout or use the new responsive RTL WebHelp layout so 
that the navigation pane appears on the right for RTL content, and render 
smoothly on any device - desktop, table, or a mobile.

To publish bidirectional documents
1. From the File menu, choose Publish.

2. In the Publish pod, choose from the available list of output formats.

3. Click Publish.

For more information, see Create a document in FrameMaker Help.

• Publish bidirectional content in 
seven new formats - HTML5, 
WebHelp, CHM, EPUB, KF8, 
MOBI, as standalone mobile 
app for iOS or Android devices, 
and Adobe DPS

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_basics_ba/frm_basics_ba-23.htm#XREF_id153VA0HF0YW
http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_basics_ba/frm_basics_ba-18.htm#XREF_WS2d2a17056e2191986e1cd0e
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Publish to mobile devices in 
multiple formats

Mobile app output 
Ensure wider distribution and consumption of content with a simplified mobile app generation 
workflow and native integration with Adobe PhoneGap Build. Easily publish and then distrib-
ute your content as an installable app on major mobile platforms including, iOS and Android. 

Once the app is generated, you can share the QR code or the app URL with your users to 
download the app from the PhoneGap server. Alternatively, you can also publish the app from 
PhoneGap on to Google Play store or Apple’s App Store. 






Publish to mobile devices in multiple formats

Mobile app output 10

Manage the branding and design standards of the mobile layout 
with new easy-to-use responsive layout editor. Leverage the 
power of the Responsive HTML5 layout that comes with the new 
dynamic content filtering feature that lets your users self-select the 
content most relevant to them. 

Deliver Help content for the audiences that are on the go.

To generate a mobile app
1. From the File menu, choose Publish.

2. In the Publish pod, choose Mobile App and click Edit Settings.

3. In the Outputs tab of the Publish Settings dialog box, choose Mobile App.

4. Go to the Application Details tab and provide the following details:

5. After you generate the mobile output, you are presented with a dialog that contains the QR 
code and a PhoneGap URL for the app. You can share these with your end-users who can 
use these to download the app on their devices.

• Native integration with Adobe 
PhoneGap Build

• Publish mobile apps using 
FrameMaker

• Easily download the mobile app 
by scanning the QR code
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Download the app to your computer or you can use the generated QR code or PhoneGap URL 
to share the apps with your users.

For more information, see Customize Mobile App output format settings in FrameMaker Help.

Personalized dynamic content 

Add conditions to your content to enable your audience to filter the con-
tent and find what is relevant to them - in just a few clicks. Create as 
many conditions as you need. And see these conditions then become 
the filter criteria in the final output that allow your users to get to the 
right information – faster.

• Easily create content filter crite-
ria using existing conditional 
tags and expressions

• Users self-select what they want 
to see in final HTML5 output

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_generating_output/frm_generating_output-9.htm#XREF_id154UK0103QA
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Create and apply a dynamic content filter to Responsive HTML5 or Mobile output
1. From the Output tab, choose Responsive Layout or Mobile App.

2. In the General tab of the Settings dialog box, click Use Dynamic Content in the Output.

If you have previously, applied a filter to the current output, click Customize to edit the filter.
3. Enter a title for the filter.

This is displayed as a title for the filter in the output.
4. (Optional) Click Add New Group to create groups for your filter criteria.

5. Select a group and click Add Criteria. You can choose to add conditional tags or conditional 
build expressions.

6. Use the arrow keys to move the groups and criteria within the filter.

7. In the output, you can provide users with mutually exclusive criteria (radio buttons) within 
a group. Alternatively, you can allow users to multi-select criteria (check boxes). To allow 
users to multi-select criteria, select Allow Multiple Selections in a Group.

8. Click Save and click Save and Generate.

For more information, see Generate dynamic content output in FrameMaker Help.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_generating_output/frm_generating_output-12.htm#XREF_id154UK09G0BF
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New HTML5 layout
Use the customizable Responsive HTML5 layouts to deliver an 
amazing content consumption experience. With more powerful 
search options, configure search to appear on the content or topic 
panes, and show informative context and breadcrumbs in the 
results. This helps your readers identify the best choice among 
results. You can also customize the search context message for 
each topic.

• Convert layout to RTL language 
in a single step

• Easily customize layout to meet 
exact branding standards
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The search results can also be configured to appear on the left pane. 

Easily show or hide widgets such as glossary, TOC, index, and filters. Convert the layout to 
right-to-left languages (Arabic, Hebrew, and Farsi) to meet the needs of a global audience, just 
by changing one property. Also add Facebook and Twitter widgets to your pages to allow users 
to share the content that they are reading – with a single click! 

Provide your users with a different experience for the device (desktop, tablet, or mobile) that 
they use by customizing the function bar, side bar, and TOC in the output. Also, enjoy a superior 
viewing experience as the layout icons have been optimized for high resolution retina displays.

Along with all these customizations, now you can also create frame-less output, which does 
not contain any widgets, function bar, or side bar as shown below. 
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Custom fonts in EPUB files
Embed custom fonts in your EPUB output and ensure that your users see 
high-quality typography exactly as you intended, whether or not they have 
the font installed on their device.

This feature is especially useful if you are using fonts that may not be readily 
available to your end users. Use embedded fonts to enhance the branding 

standard set by your design style guides.

Note: You must have distribution rights for the embedded font. 

Embed the fonts in EPUB output
1. From the Output tab, choose eBook.

2. In the Content tab of the eBook Settings dialog box, click Embed Fonts.

3. In the Embed Fonts dialog box, select the fonts to embed in the eBook output.

You can choose the fonts currently used in the project. Alternatively, you can choose from 
all fonts available on your computer.

• Use embedded custom fonts for 
eBook publishing without wor-
rying about its availability at 
end user’s device
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For more information, see Customize the EPUB and Kindle output format settings in FrameMaker 
Help.

Attractive customizable Responsive HTML5 
layouts and WebHelp skins 
Give your WebHelp content a new look by choosing from a wide variety of skins from the Web-
Help gallery.

And a powerful, yet easy-to-use WebHelp skin editor lets you customize not only your content, 
but also the appearance of buttons, labels, fonts, background color, search boxes, and most 
components of your online content. 

Customize selected Responsive HTML5 layout
1. From the File menu, choose Publish.

2. From the Publish pod, select Responsive HTML5 and open the Publish Settings dialog box.

3. Go to the Output tab.

4. Click the drop-down list in the Manage Layout section.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_generating_output/frm_generating_output-9.htm#XREF_id14BMH0Q0X1P
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5. Select Edit.

6. The Layout Customization dialog box allows you to customize the properties of the differ-
ent components of the selected layout:

• Use the Media Query component based on the targeted devices (desktop, tablet, or 
mobile).

• The function bar, side bar, TOC, and filter can be customized by output device.

• Add social icons (Facebook and Twitter) to your output.

Choose a WebHelp skin
1. From the File menu, choose Publish.

2. From the Publish pod, select WebHelp and open the Publish Settings dialog box.

3. Go to the Output tab.

4. Go to the Navigation tab.

5. In the drop-down list in the Skin Selection section, click New.

6. In the Skin Gallery dialog box, select a skin.
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Reference page image publishing 
Now, publish reference pages content such as images, headers and footers, and logos, in all 
output formats supported by FrameMaker.

SVG support in responsive HTML5 output 

Let your end users see top quality images regardless of the screen size and resolution of the 
device on which they are being viewed. This because FrameMaker now embeds the entire SVG 
code in the final Responsive HTML5 output.

Reuse Adobe RoboHelp style mappings
Work more efficiently by reusing the style mappings that you have already configured in Robo-
Help in the native multi-device publishing workflow of Adobe FrameMaker.

Import RoboHelp settings file
1. From the File menu, choose Publish.

2. From the Publish pod, from the Settings drop-down list, select Import ISF File.

3. Select a RoboHelp settings files to import into the current output.

Reusable publishing elements
Reuse elements easily with the enhanced multidevice publishing settings file. Create elements, 
such as Responsive HTML5 layouts, WebHelp skins, CSS, and HTML page templates, just once. 
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HTML page template support19

Then export and import the settings files to use these element across FrameMaker documents 
and books.

Import or export style mapping file
1. From the File menu, choose Publish.

2. From the Publish pod, open the Publish Settings dialog box.

3. Go to the Style Mapping tab.

4. In the Output Styles drop-down list, choose the option to import or export a style mapping 
file.

HTML page template support
Now improve the usability of your output by adding mini-TOCs, breadcrumbs, and headers and 
footers. Create an HTML page template and then easily reuse this across the many 
FrameMaker outputs to also give your users a uniform experience.

Apply HTML page template to output
1. From the File menu, choose Publish.
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2. From the Publish pod, open the Publish Settings dialog box.

3. Go to the Output tab.

4. In the Options section, select HTML Page Template.

5. Select a page template file.

For more information, see Create an HTML page template in FrameMaker Help.

Publishing to Adobe Digital Publishing Solution 
(DPS)
Leverage integration with DPS to enjoy wider distribution of content as mobile apps. Ensure 
that your users always access updated content, even when they are offline. FrameMaker now 
generates DPS articles that you can use to publish mobile apps across iOS (8 or later), Android 
(4.1 or later) and Windows (8.1) platforms. You can find more information about DPS at 
https://digitalpublishing.acrobat.com/welcome.html.

Generate DPS output
1. From the File menu, choose Publish.

2. In the Publish dialog, choose Adobe DPS.

You can customize the publishing settings from the Publish Settings dialog

3. To publish the current document to the Adobe DPS format, click Generate Selected Output.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_generating_output/frm_generating_output-10.htm#XREF_WS2d2a17056e2191981


Publish to mobile devices in multiple formats 

Publishing to Adobe Digital Publishing Solution (DPS)21

While creating articles on the Adobe DPS portal, make sure that you keep the article name the 
same as the file name (without the extension) of the article on your computer. This will ensure 
correct functioning of the FrameMaker cross-references in the DSP output.

This will ensure that any cross-references across these articles, will function correctly in pub-
lished output (App).

If you have the following .article files 
generated by FrameMaker

Then, while the creating articles on the 
DPS portal, choose the following article 

names

Great_Pyramids.article Great_Pyramids

Amazon_Rainforest.article Amazon_Rainforest

Grand_Canyon.article Grand_Canyon
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Work smarter, accomplish more

Smoother import of Microsoft Word files 
Collaboration between contributors using Microsoft Word and writer who 
publish using Adobe FrameMaker is easier than ever before. The new config-
urable settings allow you to map styles for paragraphs, characters, or tables. 
You can not only speed up the conversion process, but also get rid of a lot of 
pre- and post-processing tasks. With the enhanced import process, you can:

• Map styles for paragraphs, characters, and tables through an intuitive 
Word Import dialog box. 

• In the Word Import dialog box, get a quick glance of the number of paragraph and charac-
ter styles that found a match in your FrameMaker document.

• Choose to create new formats from Word document that are not available in the 
FrameMaker document.

• Retain formatting form Word document for even those formats that found a match in your 
FrameMaker document.

• Import inline styles from Word document into your FrameMaker document. 

• Save the import setting as preset for subsequent imports.

• Choose to remove any manual page breaks or even get rid of empty paragraphs in the 
imported FrameMaker document.

• Improved handling of table header rows.

• Map Word and FrameMaker 
styles

• Retain format overrides from 
Word

• Save import settings as preset 
for multiple imports
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To import a Word document
1. Place the insertion point at the required location in a document.

2. From the File menu, choose Import > File.

3. In the Import dialog box, select a Word document and choose Copy Into Document.

4. In the Unknown File Type dialog box, choose Microsoft Word 2007 and click Convert.
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The Word Import dialog displays a message indicating the number of matching paragraph 
and character styles.

For more information, see Import Microsoft Word files in FrameMaker Help.

Miniature Table of Contents (mini TOC)
Add a mini TOC to your unstructured document to give your read-
ers a quick glance of what’s covered in the document. The mini 
TOC feature automatically creates, sorts, and inserts a mini TOC at 
a specified location in your document. This eliminates the old, 
error-prone techniques of manually creating several lines of 
cross-references, which do not update their order automatically if 
you change the order of referenced headlines. 

You can also update the default style and format of the mini TOC to 
suit your needs and publish it in all supported output formats. If you have updated your docu-
ment, update the mini TOC with a single click and save countless hours in production. 

• Add a mini TOC in a document

• Place it where you want

• Customize it to match your doc-
ument’s look and feel

• Update mini TOC at book level

http://help.adobe.com/en_US/framemaker/2015/using/index.html#t=using-framemaker-2015%2Ffrm_text_tx%2Ffrm_text_tx-12.htm%23TOC_Import_Microsoft_Wordbc-4&rhtocid=_3_1_5_3
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Create a mini TOC

Note: You can add a mini TOC in an unstruc-
tured document only.

1. Click at the location where you want to 
insert the mini TOC.

2. From the Special menu, choose Table 
of Contents > Create Mini TOC.

3. Select the paragraph formats you want 
to use in the mini TOC.

The screenshot displays a mini TOC within 
a document.
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Update a mini TOC
1. Select an existing mini TOC.

2. Right-click and choose Update Mini TOC.

Or,

1. Open the book window and select the book file.

2. Choose Edit > Update Book.

3. Select the Mini TOC option.

4. Click Update.

Delete a mini TOC
1. Select an existing mini TOC.

2. Right-click and choose Delete Mini TOC.

For more information, see Generate a miniature table of contents in FrameMaker Help.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_books_bk/frm_books_bk-26.htm#XREF_id153VM0S0W60
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Conditional table columns
Present only the required information to your users by hiding the columns in a table that are 
not relevant for a particular type of audience. 

Apply conditions in columns that will show or hide depending on your intended audience. For 
example, you can conditionalize columns by predefined conditions, such as audience, platform, 
product, or others.

Enhanced visual conditional indicators 
FrameMaker has significantly improved the display of conditional indicators 
to make it easier to identify portions of content that are tagged for one or 
more versions of published output. Now you can easily identify which condi-
tions have been applied to various types of content, such as images, tables, 
graphics, and anchored frames. 

Use conditional tag formatting rules to easily identify one or more conditions 
applied on the content at a glance. This feature helps in reducing errors in your final output as 

• Know what conditions have 
been applied to tables and 
graphic objects

• Content remains readable even 
when multiple tags are applied
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the visual conditional indicators ensure that the intended conditional tag is applied to the con-
tent. 

Conditional text at book level
Now you can eliminate the tedium of applying conditions or 
expressions to individual chapters in a book. FrameMaker allows 
you to apply common conditions or expressions to all chapters in 
a book in a single operation. If a condition or expression is not 
present in a chapter, FrameMaker creates that expression and 
applies it on that chapter.

By applying conditions or expressions directly to books and all their components, you can 
expand the power of publishing and also save time. This new functionality significantly 
expands your ability to manage projects on a more granular level. You can now publish the 
right content, in the right formats, for the right audience. 

• Apply common conditions 
across chapters with a single 
click

• Ensure consistency while apply-
ing conditions
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Apply conditional tags at book level
1. Select the .book file.

2. From the View menu, choose Show/Hide 
Conditional Text and select the conditions 
you want to apply to all files in the book.

3. Select the Update Book After Apply option 
and click Apply.

For more information, see Applying conditional 
tags at book level in FrameMaker Help.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_single_sourcing/frm_single_sourcing-4.htm#XREF_id153UH0O0DQK
http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_single_sourcing/frm_single_sourcing-4.htm#XREF_id153UH0O0DQK
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Packager
Never miss out a file in your documents, books, or DITA maps when you share them with your 
colleagues, subject matter experts, and translators. Create a self-contained package that 
includes all dependent files, such as referenced files and images, and configuration files.

Create a package
1. Select the book or DITA map.

2. From the File menu, choose Package.

3. In the Package dialog:
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4. Click Package.

FrameMaker processes the book file and creates a package in the form of a zip file. Now you 
can share the zip file with others or create backup.

For more information, see Create packages in FrameMaker Help.

Table Enhancements

Improved usability in tables

Working with tables has never been so easy. Save authoring time 
by using the new and improved user experience when working 
with tables. Navigate the table cells using the arrow keys, or add a 
row by pressing TAB in the last cell of the last column. 

If you want to move or reorganize information within a table, sim-
ply drag rows or columns and drop them onto the rows or columns 
that you want to replace them with. Or use the Shift key to simply moves the rows or columns 
when you drag-and-drop them. 

• Conditionalize table columns

• Add table continuation variables

• Navigate using the arrow keys

• Press tab to insert rows

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_reviewandcollaborate_re/frm_reviewandcollaborate_re-21.htm#XREF_id14AEFJ00TT2
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For more information, see Insert a table in FrameMaker Help.

Automatic insertion of table continuation variables 

Improve the readability of large, multi-page tables with table continuation and table sheet vari-
ables that you can insert to a new or old table. With a few clicks, you can insert these variables 
into all the existing tables in a document or all the tables of a selected format.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_tables_ta/frm_tables_ta-4.htm#XREF_WSd817046a44e105e21e63e3d4
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Create a table with variables
1. Place the insertion point where you need to insert the table.

2. From the Table menu, choose Insert Table.

3. In the Table Variables section of the Insert Table dialog:

Apply table continuation variables to the inserted table

Apply table sheet variables to the inserted table.

4. Click Insert.

Apply table variables to existing tables
1. From the Table menu, choose Insert Table Variables.

2. In the Table Variables dialog box:

Apply table continuation variables to the inserted table

Apply table sheet variables to the inserted table.

3. And choose to apply the table variable changes to:

All the tables in the document.

Or all the table of a particular format.






Work smarter, accomplish more 

Table Enhancements35

For more information, see Insert a table in FrameMaker Help.

More out-of-the-box table styles 

You no longer have to restrict yourself to a limited set of table styles. 
FrameMaker now gives you a wide range of out-of-the-box table styles that 
you can use to improve the visual appeal of your documents. With the 

improved table shading, now apply solid colors to table cells and make the 
information in your table more readable.

Insert a table and apply table styles
1. From the Table menu, choose Insert Table.

2. In the Table Format drop-down list, choose from the updated list of table formats and click 
Insert.

For more information, see About tables in FrameMaker Help.

• Apply solid fills in table shading

• New out-of-the-box table styles

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_tables_ta/frm_tables_ta-4.htm#XREF_WSd817046a44e105e21e63e3d4
http://help.adobe.com/en_US/framemaker/2015/using/index.html#t=using-framemaker-2015%2Ffrm_tables_ta%2Ffrm_tables_ta-2.htm
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Enhanced pod support

Highlighting and Positioning of Pod

Did you find it difficult to locate the pod you just added to your workspace? Well, FrameMaker 
now makes it easier for you to work with and find the pod that you were looking for. As soon as 
you open a pod, FrameMaker adds the highlighted blue boundary to the pod for quick identifi-
cation. 

Notice, the blue highlight boundary indicating the newly opened pod.
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You can also configure the preferences (Preferences > Interface > Hide Pods on Close), so that 
you don’t have to search for modaless dialog in the workspace, because they open in the same 
location they were when you last closed FrameMaker XML Author. Also, FrameMaker XML 
Author remembers the locations of the modal dialogs that you open. This way the dialogs will 
appear in the same location the next time you open the dialog or even the next time you open 
FrameMaker XML Author.

Enhanced Color Definition pod

You no longer have to guess the percentage of the red, green, or blue colors to create a new 
RGB color. The Color Definition dialog has been enhanced to let you specify the RGB color lev-
els in the form of integer values - rather than percentages. If you are the one who likes to work 
with the hex code, then use that code to create a new color definition for your document. 

And easily then compare the new and current color definitions in their adjoining boxes.

Smart filters in pods

Eliminate endless scrolling through long lists in pods with smart filtering (Search as You Type). 
Easily find the relevant item in the paragraph, character, object, and table designers as soon as 
you start typing in the text box. The list dynamically filters content to display relevant options.
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The paragraph tags is filtered to tags starting with the letter H as you start typing.

Enhanced user interface
Make the workspace your own, optimized for the work you do, and configured to exactly what 
you want. The latest user interface enhancements make working in the FrameMaker environ-
ment easier and more efficient.






Work smarter, accomplish more 

Enhanced user interface39

Now resize these dialogs to work on them the way you want to:

• Set Up Table of Contents

• Set Up Mini Table of Contents

• Set Up Standard Index dialog

• Set Up Author Index dialog

• Set Up Subject Index dialog

• Set Up Index Of Markers dialog

• Set Up Index Of References dialog

• DITA Conref dialog

• DITA Cross-Reference dialog

• DITA Link dialog

• Show / Hide Conditional Text dialog

• Cross-Reference dialog
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Improved FrameMaker and Adobe Experience 
Manager connector 
Enjoy significant improvement in performance while carrying out frequently used operations, 
such as check-in and check-out, thanks to an enhanced connector between FrameMaker and 
Adobe Experience Manager CMS.

Integration with DITA Exchange CMS
Leverage the new built-in connector to the DITA Exchange CMS to manage your DITA content 
easily. Use the Repository view to check-out files, manage dependencies, version management 
and perform search. Use the advanced metadata-based filter, which is dynamically fetched 
from the CMS, to quickly browse and find relevant topics, DITA maps or graphics in a large vol-
ume of content.
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authoring

Simplified XML

Simplified XML authoring

Now the subject matter experts and casual authors can create valid XML doc-
uments without worrying about the underlying XML complexities. The sim-
plified XML authoring environment allows you to work faster with an 
intuitive user interface, which gives a form-like easy-to-fill authoring experi-
ence. The main menu options and the Quick Element Toolbar have been 
customized to provide only those options that you would need to work 
faster. Use the Quick Element Toolbar to insert objects quickly, such as a 
paragraph, section, image, and so on. 

• Easy to fill form-like authoring 
environment 

• No need to know the underlying 
XML structure

• Out-of-the-box forms for DITA 
1.3 and 1.2
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Customized environment for simplified XML authoring

Set up simplified XML authoring environment for your own struc-
tured applications - the way you want it! You can set up a power-
ful, richly formatted, easy-to-fill form-like authoring environment 
for your users. 

You can give your users a Free flow form, wherein the users can 
create content the way they want. For example, in a Free flow form 
a user can have an image immediately after a section title without having the section introduc-
tory paragraph. The other form that you can provide is the Guided form, wherein the users 
must create content in a specific structure. For example, in a Guided form, you can have your 
users create a procedure by first writing the step followed by the step result. 

You can easily customize the XML authoring environment by integrating XML-based forms 
with your structured application, customizing the Quick Element Toolbar to allow users to 
insert the most commonly used elements - essentially, easing the XML authoring workflow. 

• Free form for free flow authoring

• Guided form for structured 
authoring

• Customize QET
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Enhanced Quick Element Toolbar

Make it easy for authors to focus on content, not on validation. 
Insert content even more easily with the enhanced, 
always-enabled Quick Element Toolbar. The toolbar automatically 
identifies the next valid location if the inserted object is invalid at 
the current location.

You can quickly insert a table, figure, footnote, or any other struc-
tured content by using the Quick Element Toolbar while maintaining a valid structural context. 

• Configurable QET

• Always insert objects at valid 
location

• Out-of-the-box QET for DITA 1.3 
and 1.2
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Enable the Simplified XML view
1. Open the Preferences dialog box.
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2. Choose Simplified XML and select the Enable Simplified XML view option.

3. Restart FrameMaker.

Author in the Simplified XML view
1. Create a new DITA topic.

2. Click the Author View button in the application bar to switch to the Simplified XML author-
ing environment.

3. Enter information in the form fields. 
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Customize the Simplified XML authoring environment
1. Open the following document:

<Fm Install directory>\Structure\structapps.fm

2. Locate the structured application settings for the DITA topic that you want to customize.

3. Check the file path of the configuration and template files specified under the Form View 
category. 

4. Update the parameters in the configuration (.ini) file or the associated template.

For more information, see Simplified XML in FrameMaker Help.

DITA 1.3 support
With FrameMaker’s upgrade to DITA 1.3 support, you can now author more 
custom topic types defined by the latest DITA specifications. FrameMaker 
now supports the following new topic types:

• troubleshooting

• learningObjectMap

• learningGroupMap

Also, you can now insert MathML equations in DITA 1.3 document types. Quick 
Element Toolbar in Simplified XML view for DITA 1.3 documents has also been enhanced to 
include the MathML container button that allows insertion of MathML equations.

Quick Element Toolbar is also included in the WYSIWYG view for DITA 1.3 document types 
(topic, task, concept, reference, and troubleshooting).

• Support for new DITA 1.3 topic 
types

• Insert MathML equations in 
DITA 1.3 documents

• QET is available for DITA 1.3 doc-
uments in WYSIWYG view

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_structauth_sa/frm_structauth_sa-58.htm#XREF_WS2d2a17056e2191985155c6e
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Configure FrameMaker to use DITA 1.3
1. From the DITA menu, choose DITA Options.

2. In the DITA Versions drop-down of the DITA Options dialog box, choose DITA 1.3.

3. You are required to restart FrameMaker to effect the changes.

For more information, see Customization in FrameMaker Help.

Enhanced Structure View
Working with FrameMaker’s Structure View is even simpler and 
more convenient.

Now select an element in the Document view and easily find it in 
the Structure View. Get a clear visual indicator when you drop ele-
ments at invalid locations in the tree. Simple right-click options are 
now available for you to expand and collapse sibling elements and 
attributes.

• Highlight current node in Struc-
ture view

• Enhanced drag-and-drop

• Expand or collapse child and 
sibling elements and attributes

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_structauth_sa/frm_structauth_sa-10.htm#XREF_WS053b9687b4c35b127b39dac2
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When scrolling through your document using the mouse or the scroll bars, FrameMaker also 
scrolls through the elements in the Structure View. So, the Document View and the Structure 
View will always be display in sync.

For more information, see Working with the Structure View in FrameMaker Help.

Improved support for inline MathML equations
Leverage FrameMaker’s native integration with MathFlow Structure and 
Style editors from Design Science to create inline equations. The equations 
now merge with the surrounding paragraph by inheriting paragraph proper-
ties such as font and background color.

Never export your MathML equations as raster in the published output again. Instead, export 
them as high quality vector graphics. Also, allow your readers to search for the equations in the 
PDF output.

• Create inline MathML equations

• Apply surrounding paragraph’s 
settings

• Export equations as vector files

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_structauth_sa/frm_structauth_sa-8.htm#XREF_WSAC2EAE05_E688_41d5





Experience best-in-class XML authoring 

Improved support for inline MathML equations49

Create inline MathML equations.
1. Insert a MathML equation in your document.

2. Select the MathML equation. 

3. From the Graphic menu, choose Object Properties or Object Style Designer.

4. In the MathML Equation Properties dialog box:
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You can also apply these settings globally to all MathML equations created subsequently.

1. Open the Preferences dialog (Edit > Preferences).

2. In the MathFlow settings section of the MathML tab, change the equation settings.

Note: These settings take effect immediately. So you do not need to restart FrameMaker.

For more information, see Format a MathML equation in FrameMaker Help.

Faster EDD customization process
Reduce EDD customization time from hours to minutes by using the script included with 
FrameMaker. Once you run the script, you get the Update EDD option under the DITA main 
menu. Running this command would automatically change the element definition in all the 
relevant places in the DITA 1.2 EDD hierarchy.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_structauth_sa/frm_structauth_sa-17.htm#XREF_WS2d2a17056e2191987dd9e572
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DITAVAL support in DITA-OT publishing
Leverage out-of-the-box support for DITA-OT 2.1 to seamlessly publish content in various for-
mats, including PDF, HTML, Microsoft HTML Help (.CHM), and Java Help. Also, conditionalize 
your DITA topics and then use DITAVAL files to filer the final DITA-OT output in any of these for-
mats.

To apply a DITAVAL file when generating DITA-OT output
1. From the DITA menu, choose Generate DITA-OT Output.

2. In the Generate DITA-OT Output dialog box, select the output type.

3. In the DitaVal file field, enter the location of the DitaVal file.

Or browse and select the file.
4. Click Build.

For more information, see Generate output using DITA OT in FrameMaker Help.

Comprehensive DITA 1.2 support 
Create customized information models by automatically generating DITA 1.2 elements, such as 
titles, TOC, indexes, page rounding, and numbering. Publish DITA maps has been simplified. 

Quick Element Toolbar has been introduced for DITA 1.2 reference type documents in WYSI-
WYG View and Simplified XML/Author View.

That’s not all, you can align images in your DITA 1.2 topics by simply setting the align attri-
bute value in the Attributes editor. Or set the align property in the EDD to default all images to 
a preset alignment. Also, easily resize the images in the topics by setting the height, width, 
scale, and Scalefit attributes in the Attributes editor.

For more information, see About graphic elements in structured documents in FrameMaker Help.

DITA maps preview, including nested maps 
Preview of all the direct and nested references in a DITA map in a single document view. And 
then simply double-click to open any of these references in a separate document.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_structauthdita_sd/frm_structauthdita_sd-35.htm#XREF_id1484EJ00FII
http://help.adobe.com/en_US/framemaker/2015/using/index.html#t=using-framemaker-2015%2Ffrm_graphics_gr%2Ffrm_graphics_gr-2.htm%23TOC_About_graphic_elementsbc-5&rhsearch=about%20graphic%20elements&rhtocid=_5_0_0_3
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To preview DITA maps
1. To preview the content, choose DITA > Resolve Topicref (s) > Show Content.

2. To hide the preview, choose DITA > Resolve Topicref (s) > Hide Content.

If a DITA map includes references to child maps, the Show and Hide options in the DITA map 
will show or hide the topics referenced in the child maps.

To show or hide child maps, ensure that the Include child ditamap option is checked in the 
Resolve Topicrefs dialog.

For more information, see Display DITA map content in FrameMaker Help.

http://help.adobe.com/en_US/framemaker/2015/using/using-framemaker-2015/frm_structauthdita_sd/frm_structauthdita_sd-15.htm#XREF_id1484G0T90CX
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More information on the full Adobe Technical Communication Suite and the tools it provides 
can be found online.

Version comparison chart
Want to compare the latest version of FrameMaker with the earlier versions, click here. 

Product page
• Adobe Technical Communications homepage

• Adobe FrameMaker homepage

• Adobe FrameMaker XML Author homepage

• Adobe FrameMaker Publishing Server homepage

• Adobe RoboHelp homepage

User guides and Help hub pages
• Adobe FrameMaker (2015 release) User Guide

• Adobe FrameMaker Help Hub

• Adobe RoboHelp (2015 release) User Guide

• Adobe RoboHelp Help Hub

http://www.adobe.com/ca/products/technicalcommunicationsuite.html
http://www.adobe.com/ca/products/framemaker.html
http://www.adobe.com/products/framemakerxmlauthor.html
www.adobe.com/products/framemakerpublishingserver.html
http://www.adobe.com/ca/products/robohelp.html
http://www.adobe.com/go/learn_fm_ug_en

https://helpx.adobe.com/framemaker.html
https://helpx.adobe.com/robohelp.html
http://wwwimages.adobe.com/www.adobe.com/content/dam/acom/en/products/framemaker/framemaker_2015/pdf/FM_2015_VERSION_COMPARISION.pdf
http://www.adobe.com/go/learn_rh_ug_en
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• Adobe FrameMaker XML Author (2015 release) User Guide

• Adobe FrameMaker XML Author Help Hub

• Adobe FrameMaker Publishing Server (2015 release) User Guide

• Adobe FrameMaker Publishing Server Help Hub

https://helpx.adobe.com/framemaker.html
https://helpx.adobe.com/framemaker.html
http://www.adobe.com/go/learn_fmxa_ug_en

http://www.adobe.com/go/learn_fmps_ug_en
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Follow this link: Legal Notices

http://help.adobe.com/en_US/legalnotices/index.html
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