
Wide tables
in FrameMaker

Overview

A table is a text container which can easily display 
relations. Much information can be displayed with-
out loosing overview.

However, the space where a table can be placed – 
the paper with the text frame on it – is not unlim-
ited. Hence for a growing number of columns some 
ideas must be developed how to cope with this:

Reduce font size and/or character width

Use the full paper width

Place table on a landscape oriented page 

Split table horizontally and align it on facing 
pages

Place the table on an oversized paper.

This document demonstrates all of these methods 
and provides detailed information how to do it.
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Reduce font size and/or character width
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Reduce font size and/or character width
The original table uses 12 point Lucida Sans in the table body.

When it becomes necessary to add two more columns, we may 
decrease the font size to 10pt and use a narrow version of the 
font (10 pt Lucida Sans Narrow) and decrease the widths of 
the columns accordingly:

However, soon we reach the lower limit of the font size which 
can be read with ease and of course only for few fonts narrow 
variants are available.

Hence we need other means to place more columns into the 
table.

Column 1 column 2 Column 3 Column 4 Column 5 Column 6

at vero eros 
et accumsan 
et

iusto odio 
dignissim

qui blandit 
praesent 
luptatum

zzril delenit 
augue duis

dolore te 
feugait

nulla facilisi.

 At vver eos 
et accusam 
dignissum 
qui blandit.

Et harumd 
dereud facilis

est er 
expedit 
distinct.

Nam libe 
soluta nobis

eligent optio 
est congue 
nihil

impedit 
doming id 
Lorem ipsum

Irure dolor in 
reprehend 
incididunt

ut labore et 
dolore magna 
aliqua.

Ut enim ad 
minim 
veniam,

quis nostrud 
exercitation 
ullamco 
laboris

nisi ut aliquip 
ex ea 
commodo 
consequat.

 Duis aute 
irure dolor in 
reprehenderi
t in voluptate 

Column 1 column 2 Column 3 Column 4 Column 5 Column 6 Column 7 Column 8

at vero eros et 
accumsan et

iusto odio 
dignissim

qui blandit 
praesent 
luptatum

zzril delenit 
augue duis

dolore te 
feugait

nulla facilisi.

 At vver eos et 
accusam 
dignissum qui

Et harumd 
dereud facilis

est er expedit 
distinct.

Nam libe 
soluta nobis

eligent optio 
est congue 
nihil

impedit 
doming id 
Lorem ipsum

dolor sit amet,

Irure dolor in 
reprehend 
incididunt

ut labore et 
dolore magna 
aliqua.

Ut enim ad 
minim veniam,

quis nostrud 
exercitation 
ullamco 
laboris

nisi ut aliquip 
ex ea 
commodo 
consequat.

 Duis aute 
irure dolor in 
reprehenderit 
in voluptate 

velit esse 
molestaie 
cillum.

 Tia non ob ea 
soluad 
incommod 
quae egen ium 
improb 
fugiend.
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Use full paper width
As you can see from the following example, the table width 
may exceed the width of the text frame in which the anchor-
ing paragraph is located.

This table is centred (this attribute always is relative to the 
anchoring position)

To see the width of the text frame it is filled with a light col-
our.

Align the same table Left:

Align the same table Right:

vero eros 
accumsan 

iusto odio 
dignissim

qui blandit 
praesent 
luptatum

zzril delenit 
augue duis

dolore te 
feugait

nulla facilisi.
Last row in 
this wide 
table

At vver eos 
accusam 

gnissum

Et harumd 
dereud facilis

est er 
expedit 
distinct.

Nam libe 
soluta nobis

eligent optio 
est congue 
nihil

impedit 
doming id 
Lorem ipsum

dolor sit 
amet,

at vero eros 
et accumsan 
et

iusto odio 
dignissim

qui blandit 
praesent 
luptatum

zzril delenit 
augue duis

dolore te 
feugait

nulla facilisi.
Last row 
this wide 
table

 At vver eos 
et accusam 
dignissum

Et harumd 
dereud facilis

est er 
expedit 
distinct.

Nam libe 
soluta nobis

eligent optio 
est congue 
nihil

impedit 
doming id 
Lorem ipsum

dolor sit 
amet,

ros 
san 

iusto odio 
dignissim

qui blandit 
praesent 
luptatum

zzril delenit 
augue duis

dolore te 
feugait

nulla facilisi.
Last row in 
this wide 
table

eos 
m 

m

Et harumd 
dereud facilis

est er 
expedit 
distinct.

Nam libe 
soluta nobis

eligent optio 
est congue 
nihil

impedit 
doming id 
Lorem ipsum

dolor sit 
amet,
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Rotate table
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Rotate table
Your table may be wider than the space on a portrait page, 
but fit nicely on a rotated page. To get a rotated table you 
must rotate the text frame which contains the table. Just 
rotating the table will only rotate the cells in it.

Create a rotated master page

This method creates a landscape text area in which the table 
can be edited as usual, because the table is not rotated.

1 In View > Master Pages use Special > Add Master Page: 
use a master page which provides the desired heading and 
footing, for example ‘left’

2 Name the masterpage accordingly, for example, R-rotated.

3 Rotate page with Format > Customize Layout > Rotate 
page clockwise/counter clockwise.

4 Rotate central text frame back. The heading/footing area 
will remain rotated.

5 Create the masterpage L-rotated with the same method. It 
is best to have the same orientation for both rotated pages. 
Otherwise the user would need to turn the ‘book’ for the 
second rotated page.

Applying masterpages Apply a rotated master page to any desired table page with 
Format > Page Layout > Master Page Usage.

You may wish to automate this assignment, if you have more 
than one of these rotated pages and the text length outside 
the tables is not yet fixed.

§Footing area is rotated

H
eading area is rotated
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Assign master pages automatically

FrameMaker 7 allows to assign master pages depending on 
one or more paragraph formats on a page.

Note: The triggering paragraph tags can not be within a table. 
Hence the only reasonable for rotating tables is the tag of an 
anchor paragraph.

Master page mapping 
table

If this table does not exist, it will be created by Format > 
Page Layout > Apply Master Pages … The mapping table will 
appear on reference page MasterPageMaps and has this 
appearance:

UnstructMasterPageMaps
Book Update (Yes or No): Yes

1 Set up the MasterPageMap accordingly

2 Choose View > Body Pages.

3 Make the appropriate document window or book window 
active. If a book window is active, select the documents you 
want to affect.

4 Choose Format > Page Layout > Apply Master Pages, and 
then click Yes to override manually applied master pages.

FrameMaker searches each body page for the first occurrence 
of any paragraph tag specified in the Master Page Maps table. 
When it finds text containing the specified paragraph tag, it 
applies the specified master page.

Range indicators Single to apply the master page only to the body 
page on which each paragraph tag appears

Span pages Master pages are applied to the entire span 
of pages to which the paragraph tag is 
applied.

Until changed Master pages are applied to all pages, until 
the next body page with a different para-
graph tag listed in the mapping table is 
encountered. 

Blank Equivalent to Single.

Example of rotated table

The table is anchored at the triggering paragraph zrt-
rotated-table. This is set up with a small height and Start 
on Top of Page. Hence it is the nearly invisible paragraph at 
the top of the next page.

Note: Remember, the trigger can not be in the table itself!

Paragraph Tag 
Name

Right-Handed Master 
Page (or Single-Sided 
Master Page)

Left-Handed Master 
Page

Range Indicator (Sin-
gle, Span pages, Until 
changed)

Comments

zrt-rotated-table R-rotated L-rotated Span pages For multi page tables
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Rotate table
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Arrange wide table on facing pages
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Arrange wide table on facing pages
If you have a table which will even not fit properly on a 
rotated (landscape) page, you may wish to split it horizon-
tally. The result shall look like the following picture:

If you know from the beginning that the table rows will not fit 
on the available width of the page, start with the left are, then 
create a new table for the right area and proceed as if you 
would have split an existing table.

Split wide table horizontally

To split the table between the columns D and E. Assuming 
that the first column (here without heading) contains the row 
heading which shall be present in both parts:

1 Duplicate the table

2 Delete columns E to H from the first part

3 Delete columns A to D from the second part

Wide tables

5 – 4

Room between the two 
table parts

This is the room between the two table parts. It may be nesc-
essary to move some text from behing the table into this area.

Select this text carefully to avoid confusion of the reader. It is 
recommended to introduce the two table parts with an appro-
priate note or to place this note here between the two parts.

Second part of table Hereafter the anchor paragraph for the second part of the 
table appears.

Table 1: Conditions and results of wood gasification experiments. 

run no.

wwood

wt %

-]
Tmax.

°C

pend

MPa

t
(T<Tc)
min.

t
(T>Tc)
min.

DOCaq.
a

mg/L

TCres.
b

‰

HB300R01 10.5 2.0 303 12.2 41 0 18’480 142.9

HB400R01 10.0 1.9 409 34.1 5 24 300 14.9

HB400R03 9.9 1.8 402 30.8 8 22 720 20.3

HB400R04 9.7 1.9 405 31.6 57 25 770 7.6

HB400R05 9.7 1.8 400 29.3 57 9 4’470 22.4

HB400R06 9.7 1.9 404 31.5 56 42 1’020 19.6

HB400R07 9.6 1.9 404 31.0 6 92 670 13.8

HB400R08 29.9 2.1 403 32.0 55 43 1’620 0.1

HB400NC1 9.6 N/A 409 29.3 6 92 14’390 871.4

a. DOCaq. = dissolved organic content remaining in the aqueous phase.

b. TCres. = total carbon content by DC-190 (boat module) in mg/gresidue (‰).

mwood

mcat.
----------------
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Arrange wide table on facing pages
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Long table to be split

If your table not only is wide, but also longer than a page, you 
need to split it both horizontally and vertically into pieces. If 
you envision such a situation plan the various parts of the 
table in a matrix and set up individual tables to which you 
refer from an overview table:

Example overview Unemployment in Swiss cantons from 1910 to 2005

Split a table horizontally The easiest method is this:

1 Make the table to Start on Top of Page

2 Create a copy of the table

3 In the first part remove all rows beyond the first page

4 In the second part remove all rows in the first page.

You may need to create further copies if the table is longer 
than two pages.

Table 1 (continued)

run no.

XDOC

%

GEa

%

Ygas

L/gwood

CH4

vol %

CO2

vol %

H2

vol %

CO

vol %

YCH4

gCH4/gwood

HB300R01 87.1 29 0.30 23 59 18 < 0.1 0.05

HB400R01 99.1 46 0.45 37 56 6 < 0.1 0.12

HB400R03 99.0 77 0.84 30 45 24 < 0.1 0.19

HB400R04 99.2 96 0.85 47 46 7 < 0.1 0.30

HB400R05 95.1 80 0.75 40 47 13 < 0.1 0.22

HB400R06 98.4 96 0.86 47 46 7 < 0.1 0.30

HB400R07 99.4 103 0.92 49 43 8 < 0.1 0.33

HB400R08 99.5 89 0.79 48 49 3 < 0.1 0.28

HB400NC1 85.7 21 0.19 14 61 16 9.0 0.02

a. GE = carbon gasification efficiency.

Cantons A to F, first part 
(see page 8-12)

Cantons G to Z, first part 
(see page 8-13)

Cantons A to F, second part 
(see page 8-14)

Cantons G to Z, second part 
(see page 8-15)

A B C D E F G H

1

2
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Setting up the split table

Normally the right table part does not repeat the left most 
column of the original table. However, this may be useful, 
if the table has many narrow columns.

In a layout without side heads you do not need a special 
anchoring paragraph, but this may be useful for independ-
ent placement of the table.

In a layout with side headings you need the anchoring para-
graph (.e.g. zta-table-anchor of small height). It must have 
the pagination property Across all Columns and 
Sideheads. Due to this it shall be empty.

The table parts both Start on Top of page. For more auto-
matic adaptation to changes in the text you may want to 
set the left part to Start on Left Page and for the right 
part Start on Right Page. If you need to arrange the tables 
somewhere in the middle of the pages, use a special 
anchoring paragraph and adjust the vertical position (with 
Space above) only at this paragraph. There is no “absolute 
positioning” of paragraphs in FrameMaker.

Short table to be split

Footnotes in the split 
table

Since the two parts of the original table are now two com-
pletely independent tables, footnote numbers start again for 
the second part.

Adjust heights of rows In the left part there is a formula in the heading which takes 
much vertical space. Hence the other heading cells use an 
additional empty paragraph to adjust for this.

In the right part of the table you need to create the same 
heights of the table header. Since the height of a table row is 
automatically adjusted to the contents, you may need to fix 
the row height to identical values in the left and right part.

You do so by defining the row heights explicitly in both table 
parts with Table > Row Format. You will need to fiddle 
around with values until the defined height is just a little bit 
more than the original (flexible) height of the row.

Adjusting the row heights may also be necessary for particu-
lar rows (or even all). This depends on the actual contents of 
the left and right part of the table.

Space before the first 
part of the table

This space may be empty. But then please indicate the reason 
for this gap. This is especially necessary if no other con-
structs create such holes in the text.

It may also be advisable to inform the reader about the real 
location of the table in text with a cross reference such as (see 
Conditions and results of wood gasification experiments. on 
page 5-12).
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Arrange wide table on facing pages
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Long table to be split

If your table not only is wide, but also longer than a page, you 
need to split it both horizontally and vertically into pieces. If 
you envision such a situation plan the various parts of the 
table in a matrix and set up individual tables to which you 
refer from an overview table:

Example overview Unemployment in Swiss cantons from 1910 to 2005

Example of split and arranged table

First part of table Hereafter the table anchor paragraph follows:

Cantons A to F, first part 
(see page 8-12)

Cantons G to Z, first part 
(see page 8-13)

Cantons A to F, second part 
(see page 8-14)

Cantons G to Z, second part 
(see page 8-15)
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Room between the two 
table parts

This is the room between the two table parts. It may be neces-
sary to move some text from behind the table into this area.

Select this text carefully to avoid confusion of the reader. It is 
recommended to introduce the two table parts with an appro-
priate note or to place this note here between the two parts.

Second part of table Hereafter the anchor paragraph for the second part of the 
table appears.

Table 2: Conditions and results of wood gasification experiments. 

run no.

wwood

wt %

-]
Tmax.

°C

pend

MPa

t
(T<Tc)
min.

t
(T>Tc)
min.

DOCaq.
a

mg/L

TCres.
b

‰

HB300R01 10.5 2.0 303 12.2 41 0 18’480 142.9

HB400R01 10.0 1.9 409 34.1 5 24 300 14.9

HB400R03 9.9 1.8 402 30.8 8 22 720 20.3

HB400R04 9.7 1.9 405 31.6 57 25 770 7.6

HB400R05 9.7 1.8 400 29.3 57 9 4’470 22.4

HB400R06 9.7 1.9 404 31.5 56 42 1’020 19.6

HB400R07 9.6 1.9 404 31.0 6 92 670 13.8

HB400R08 29.9 2.1 403 32.0 55 43 1’620 0.1

HB400NC1 9.6 N/A 409 29.3 6 92 14’390 871.4

a. DOCaq. = dissolved organic content remaining in the aqueous phase.

b. TCres. = total carbon content by DC-190 (boat module) in mg/gresidue (‰).

mwood

mcat.
----------------
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Arrange wide table on facing pages
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Split a table horizontally The easiest method is this:

1 Make the table to Start on Top of Page

2 Create a copy of the table

3 In the first part remove all rows beyond the first page

4 In the second part remove all rows in the first page.

You may need to create further copies if the table is longer 
than two pages.

Table 2 (continued)

run no.

XDOC

%

GEa

%

Ygas

L/gwood

CH4

vol %

CO2

vol %

H2

vol %

CO

vol %

YCH4

gCH4/gwood

HB300R01 87.1 29 0.30 23 59 18 < 0.1 0.05

HB400R01 99.1 46 0.45 37 56 6 < 0.1 0.12

HB400R03 99.0 77 0.84 30 45 24 < 0.1 0.19

HB400R04 99.2 96 0.85 47 46 7 < 0.1 0.30

HB400R05 95.1 80 0.75 40 47 13 < 0.1 0.22

HB400R06 98.4 96 0.86 47 46 7 < 0.1 0.30

HB400R07 99.4 103 0.92 49 43 8 < 0.1 0.33

HB400R08 99.5 89 0.79 48 49 3 < 0.1 0.28

HB400NC1 85.7 21 0.19 14 61 16 9.0 0.02

a. GE = carbon gasification efficiency.
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Further thoughts to consider
Wide tables may become difficult to navigate or not to loose 
overview. Hence consider these points for the design of the 
table:

Provide horizontal guidance with shaded rows (zebra 
effect)

Use rules especially if the table is filled only sparsely

Do not overuse ruling if it does not help the reader. For 
example, vertical ruling may be unnecessary because of left 
adjustment of the cell text.

Column 1 column 2 Column 3 Column 4 Column 5 Column 6 Column 7 Column 8

Lorem ipsum dolor sit amet, contuer adicing elit,

euismod tincidunt ut laoreet dolore magna aliquam erat

ad minim veniam, quis nostrud exerci tation ullamcoer

aliquip ex ea commodo consequat Duis autem vel

hendrerit in vulputate velit esse molestie cosequat, vel

nulla facilisis at vero eros et accumsan et

blandit praesent luptatum zzril delenit augue duis dolore

Et tam neque pecun modut est neque nonor

met, consectur adipiing elit, sed ut labore et

one wonder who would ever read this stuff?

mmodo consequt. Duis aute in voluptate velit esse

nulla pariatur. At vver eos et accusam dignissum

luptatum delenit aigue excepteur sint occae. Et harumd

expedit distinct. Nam libe soluta nobis eligent optio

doming id Lorem ipsum dolor sit amet, velit

consecte adipising elit, set eiusmod tempor incidunt et

magna aliquam. Ut enim ad minim veniam, quis

in reprehend incidunt ut labore et dolore magna

minim veniam, quis nostrud exerciion ullamco laboris nisi

commodo conseuat. Duis aute irure dolor in reprehen

esse molestaie cillum. Tia non ob ea soluad
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Wide table on special paper size
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Wide table on special paper size
This is of course an obvious method. You can combine 
any paper sizes in one FrameMaker book - and also in 
the generated PDF.

However, you can not Save as PDF the whole book with 
various page sizes. Only the page size from the first file 
in the book is considered.

In any case you will need the full Acrobat product to 
combine various PDF files into one – or a similar prod-
uct for the purpose.

Ordinary text on these wide pages

As you can see from this text, arranging the text in col-
umns on the wide paper may lead to undesired results.

Multiple columns are always ‘balanced’ at the occur-
rence of a header which is not ‘In column’, but for 
example ‘In the side Head area’ or ‘Across all columns’.

This effect is very cumbersome for lists. Hence the 
headings before the bulleted lists herearfter use a mod-
ified ¶ format to appear ‘In column’. Horizontally 
arranged lists are very difficult to comprehend.

Creating the PDF

Book has only one special chapter

1 Create a book PDF by saving the whole book as PDF

2 Save the document with oversize paper separately as 
PDF

3 In Acrobat replace the wrongly created pages in the 
book by the large pages from the separated PDF.

Multiple chapters with larg pages

If your large paper is used in several chapters it is bet-
ter to use this method:

1 Savel all document in the book individually as PDF

2 Put the book together in Acrobat

Here comes the extra wide table

Ordinata Column A Column B Column C Column D Column E Column F Column G Column H Column I Column J Column K Column L

Lorem ipsum dolor sit amet, contuer adicing elit, sed diam nonummy nibh duis

euismod tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut wisi enim neque

ad minim veniam, quis nostrud exerci tation ullamcoer suscipit lobortis nisl ut labore

aliquip ex ea commodo consequat Duis autem vel eum iriure dolor in this

hendrerit in vulputate velit esse molestie cosequat, vel illum dolore eu feugiat elit,

nulla facilisis at vero eros et accumsan et iusto odio dignissim qui erat

blandit praesent luptatum zzril delenit augue duis dolore te feugait nulla facilisi. nostrud

Et tam neque pecun modut est neque nonor et imper ned libidig consequat

met, consectur adipiing elit, sed ut labore et dolore magna aliquam makes delenit

one wonder who would ever read this stuff? Bis nostrud exercitat ullam modut

mmodo consequt. Duis aute in voluptate velit esse cillum dolore eu fugiat sed

nulla pariatur. At vver eos et accusam dignissum qui blandit est praesent volutpat.

luptatum delenit aigue excepteur sint occae. Et harumd dereud facilis est er suscipit
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expedit distinct. Nam libe soluta nobis eligent optio est congue nihil impedit eum

doming id Lorem ipsum dolor sit amet, velit esse cillum dolore eu illum

consecte adipising elit, set eiusmod tempor incidunt et labore et dolore voluptate iusto

magna aliquam. Ut enim ad minim veniam, quis nostrud exerc. Irure dolor te

in reprehend incidunt ut labore et dolore magna aliqua. Ut enim ad et

minim veniam, quis nostrud exerciion ullamco laboris nisi ut aliquip ex ea dolore

commodo conseuat. Duis aute irure dolor in reprehen derit in voluptate velit Bis

esse molestaie cillum. Tia non ob ea soluad incommod quae egen ium sed

nulla facilisis at vero eros et accumsan et iusto odio dignissim qui erat

blandit praesent luptatum zzril delenit augue duis dolore te feugait nulla facilisi. nostrud

Et tam neque pecun modut est neque nonor et imper ned libidig consequat

met, consectur adipiing elit, sed ut labore et dolore magna aliquam makes delenit

one wonder who would ever read this stuff? Bis nostrud exercitat ullam modut

mmodo consequt. Duis aute in voluptate velit esse cillum dolore eu fugiat sed

nulla pariatur. At vver eos et accusam dignissum qui blandit est praesent volutpat.

luptatum delenit aigue excepteur sint occae. Et harumd dereud facilis est er suscipit

expedit distinct. Nam libe soluta nobis eligent optio est congue nihil impedit eum

doming id Lorem ipsum dolor sit amet, velit esse cillum dolore eu illum

consecte adipising elit, set eiusmod tempor incidunt et labore et dolore voluptate iusto

magna aliquam. Ut enim ad minim veniam, quis nostrud exerc. Irure dolor te

in reprehend incidunt ut labore et dolore magna aliqua. Ut enim ad et

minim veniam, quis nostrud exerciion ullamco laboris nisi ut aliquip ex ea dolore

commodo conseuat. Duis aute irure dolor in reprehen derit in voluptate velit Bis

esse molestaie cillum. Tia non ob ea soluad incommod quae egen ium sed

Ordinata Column A Column B Column C Column D Column E Column F Column G Column H Column I Column J Column K Column L
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